Skip to content

Failure due to memory tiering #39

Description

@gdh2024-gdh

Describe the bug

Deploying Holodeck to a Minisform MS-A2 with memory tiering enabled fials. VMs being deployed will not power on with the following error

Failed - This type of VM is not supported when software memory tiering is enabled.
This type of VM is not supported when software memory tiering is enabled.
An error occurred while parsing scheduler-specific configuration parameters.
Module 'MemSchedEarly' power on failed.
Failed to start the virtual machine.

Reproduction steps

1.New-HoloDeckInstance -Version 9.0 -InstanceID 'demo' -vSANMode ESA -DepotType Offline -ManagementOnly
2.
3.
...

Expected behavior

expected deployment to succeed

Additional context

No response

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Labels

bugSomething isn't working

Type

No type

Projects

No projects

    Milestone

    No milestone

    Relationships

    None yet

    Development

    No branches or pull requests

    Issue actions