This repository was archived by the owner on Sep 23, 2026. It is now read-only.
Repository navigation
yaml dependency is vulnerable #5133
orgcredible
started this conversation in
Discussions
Replies: 1 comment
|
No end-user provided yaml is parsed by toolpad during runtime. It's unaffected by this vulnerability. |
0 replies
Sign up for free
to join this conversation on GitHub.
Already have an account?
Sign in to comment
Uh oh!
There was an error while loading. Please reload this page.
Please update the yaml dependency. Version 0.16.0 depends on yaml 2.5.1, which is vulnerable to a moderate-severity Stack Overflow vulnerability (CVE-2026-33532), identified in March 2026. This vulnerability was fixed in v2.8.3.
All reactions